Sivu 8 / 9 EnsimmäinenEnsimmäinen ... 6 7 8 9 ViimeinenViimeinen
Näyttää tulokset 211 - 240 / 256

Aihe: Shimano moottoreiden kokemukset viat ja korjaukset

  1. #211
    Liittynyt
    08/2014
    Paikkakunta
    oulu
    Viestit
    6
    Täysin sama ääni omassa neuronissa samalla tekniikalla. Hullosta ilmoittivat olevan normaalia.

  2. #212
    Liittynyt
    10/2019
    Paikkakunta
    Hese
    Viestit
    1.934
    Lainaus Alkujaan tämän lähetti o.lehto Katso viesti
    Täysin sama ääni omassa neuronissa samalla tekniikalla. Hullosta ilmoittivat olevan normaalia.
    Tulee mieleen PSA-konsernin useita vuoden moottori -titteleitä keränneen PureTech-moottorin murheet. Maahantuoja etc. väittää, että kaikki ok ei mitään ongelmia, mutta motteja porsii ympäri maailmaa. Kaikessa hiljaisuudessa on mm. öljynvaihtoväliä lyhennetty huolto-ohjelmissa radikaalisti, lisätty tarkistettavia kohtia moottorissa jne.

    Tottakai sitä väitetään olevan kaiken normaalia, muutenhan porukka alkaisi tuomaan noita takuuvaihtoon tms. ja siitä tulisi kustannuksia kautta linjan. Nyt ollaan tyytyväisiä, kun huollot kertoo että no worries.

    Mut jos toimii takuuajan, niin kait sekin on ok. Porsii sitten sen jälkeen.

    Lähetetty jonkun tutun Tapatalkilla

  3. #213
    Liittynyt
    08/2014
    Paikkakunta
    oulu
    Viestit
    6
    No kerroppa miten lähtisit itse hoitamaan "ongelmaa"? Pyörä toiminut reilun 1000km ja tämä ääni kuulunut uudesta asti. Valtuutetussa huollossa kerrotaan olevan
    moottorin normaali ääni. Tuskin mikään moottori täysin äänetön on. Epäilen itse tämän olevan enemmän ominaisuus shimanon moottorille. Virhe vastuu ei pääty takuu ajan loppumiseen, mikäli moottorissa oikeasti vikaa..

  4. #214
    Liittynyt
    10/2019
    Paikkakunta
    Hese
    Viestit
    1.934
    Eipä tuolle tavallinen pulliainen yksinään mitään mahda, ja en väittänyt että olisi mikään moottorin tuhoava vika. Mutta noin yleisenä toteamuksena tuo.

    Lähetetty jonkun tutun Tapatalkilla

  5. #215
    Lainaus Alkujaan tämän lähetti MikkoJTS Katso viesti
    RM E70 Avalanche EP8 moottorilla, ostin toukokuussa 2021.
    Antoi 738km jälkeen vikakoodia E010, järjestelmävika. Poistui välillä, mutta tuli takas viimeistään 2km ajon jälkeen.

    Koettivat huollossa ensin päivitystä, joka yleensä on ongelman ratkaissut, mutta ei tällä kertaa. Shimanolle datat ja sieltä pyydettiin lähettämään moottori heille vaihtoon. Uusi moottori tuli viikossa tilalle. Taitaa olla nyt joku uudempi versio, päällepäinkin fyysisiä eroja entiseen.
    Uuteenkin koneeseen jouduttiin asentaan ohjelmat pariin kertaan. Huomasin kotona, että avustus tuntui pieneltä, ja loppui gps mukaan n. 17kmh vauhdissa. Shimanolta oli laittaneet väärät ohjelmat. Pyörä takas huoltoon ja oikeat ohjelmat sisään. Hieroivat vielä Shimanon kanssa asetuksia niin kauan, että menee gps mukaankin 25kmh.

    Täydet pisteet pyöräliike Lybäckille Kokkolaan. Ykkösluokan palvelu ja asenne. Ja pyörää en edes sieltä ostanut...
    Edelleen tulee E010:aa. Ensin siitä pääsi kolmannella käynnistyksella eroon, ajelinkin noin 85km. Vein takas huoltoon, niin ei enää lähtenyt päälle, vaan tulee tuo vikakoodi joka kerta. Data kuulemma näyttää samaa moottorin sisäistä vikaa, kuin edellisessäkin koneessa. Siellä ilmeisesti joku kehno komponentti. Odotellaan nyt mitä siellä seuraavaksi tehdään ja milloin pääsee taas ajeleen.

  6. #216
    Liittynyt
    09/2006
    Paikkakunta
    itähelsinki
    Viestit
    10.339
    ^Mulla tulee kohta nuo kilometrit täyteen, odottelen mielenkiinnolla...

  7. #217
    Liittynyt
    05/2018
    Viestit
    2.587
    Minullakin on edelleen tuo E010 ongelma. Viime vuonna vaihdettiin moottori tästä syystä (ebikebrothersilla meni tähän kuukausia kesän yli) ja sama vika rupesi toistumaan taas syksyllä/talvella.

    Aiemmin olen aina itse fiksannut tämän irroittamalla virtajohto moottorin puolelta, kuivannut ja puhdistanut tämän ja kiinnittänyt uudestaan. Tällä kertaa en jaksanut enää vaan vein Ebikebrotherseille pysyvämmän korjauksen toivossa. Siellä totesivat että vikakoodin perusteella moottori (taas) vaihtoon. Epäilen että vika poistuu sillä mutta katsotaan nyt.

    Nyt pyörä on ollut ebikebrotheriseilla kuukauden enkä ole heiltä ole saanut vastaustakaan. Minulla on nykyään tapana aina lähettää torstaisin viesti jossa kysyn miten asia etenee, eivät vastaa ollenkaan.

    En suosittele Ebikebrothersia ollenkaan. Kohta pitää saada muualta apua jotta saa tämän jotenkin edistettyä.

  8. #218
    Liittynyt
    06/2020
    Viestit
    306
    Sama koodi oli tutun hussessa. Sai sen kuntoon asentamalla spacerin pyörässä olevan liittimen akun liittimen alle. Akun kontakti oli kehno.

    Kirjoitinkin tuosta tänne johonkin aikaisemmin.

  9. #219
    Liittynyt
    07/2000
    Viestit
    2.951
    Itellä ei oo tullu kertaakaan E010:ia tai E020:sta sen jälkeen, kun säädin akun etukiinnikkeen tiukalle ja kiristin mutterit sinisen Loctiten kanssa. Hölskyvä akku tuottaa herjoja. Santa Cruz oli tainnut laittaa tästä ihan erillisen tiedotteen diilereille.

  10. #220
    Liittynyt
    09/2020
    Viestit
    157
    Lainaus Alkujaan tämän lähetti harald Katso viesti
    Nyt pyörä on ollut ebikebrotheriseilla kuukauden enkä ole heiltä ole saanut vastaustakaan. Minulla on nykyään tapana aina lähettää torstaisin viesti jossa kysyn miten asia etenee, eivät vastaa ollenkaan.

    En suosittele Ebikebrothersia ollenkaan. Kohta pitää saada muualta apua jotta saa tämän jotenkin edistettyä.
    Melko pöyristyttävää luettavaa. Asiakaspalvelu hukassa tässä liikkeessä!

  11. #221
    Liittynyt
    06/2020
    Viestit
    306
    Lainaus Alkujaan tämän lähetti mehukatti Katso viesti
    Itellä ei oo tullu kertaakaan E010:ia tai E020:sta sen jälkeen, kun säädin akun etukiinnikkeen tiukalle ja kiristin mutterit sinisen Loctiten kanssa. Hölskyvä akku tuottaa herjoja. Santa Cruz oli tainnut laittaa tästä ihan erillisen tiedotteen diilereille.
    Trekissä myös simahtamisia akun liikkumisen vuoksi. Tuossa siihen tehtävä operaatio.
    https://www.emtbforums.com/community...l-2-pdf.74873/
    Taitaa sama vaiva kiusata aikamontaa eri merkkia... myös mm gianttia joka on jammun moottorilla.

  12. #222
    Lainaus Alkujaan tämän lähetti luontojyrä Katso viesti
    Terve, Sähköfattiin ei saa virtoja päälle yli -10 asteen pakkasella. Shimano e8000 moottori, mutta syy jonka olen jo selvittänyt on yksinomaan Shimanon oma satellite switch (EW-SW-100). Sisätiloissa/kädessä virtanappulaa lämmittäessä lähtee "käyntiin" normaalisti. Virrat myös pysyvät päällä kovemmassakin pakkasessa tuntikausia kunhan pyörä on otettu lämpimästä, mutta käynnistyminen ei vaan toimi yli -10 asteen. Vihreä valo vain välähtää. Oletteko laittaneet takuuseen vai toimiiko teidän switchit? Shimanon manuaalissa on myös määritelty operational temperatureksi -10 astetta, eli mahtaako silläkään korjaantua jos kaikissa on sama "ominaisuus".
    Tietääkö joku, onko tälle jo löytynyt toimivaa ja virallista korjausta? Uusi talvi tulossa ja pyörä ei viime talvena kestänyt edes -5 asteessa, saati sitten tuota -10 astetta joka on Shimanon raja.

  13. #223
    Liittynyt
    03/2016
    Viestit
    284
    Näissä uudemmissa EP8 moottorillisissa pyörissä tuo kytkin on EW-SW300, en tiedä onko tuo suoraan asennettavissa E8000 motillisiin pyöriin. Itsellä ei ainakaan viime talvena ollut mitään ongelmia pakkasessa tuon kytkimen kanssa. Ainakin se näyttää ihan samanlaiselle kuvissa, olettaisin että on yhteensopiva mutta faktatietoa tästä ei ole.

  14. #224
    Liittynyt
    09/2020
    Viestit
    157
    ^Aivan suoraan ei sovi, sillä SW300/EP8 käyttää SD300 tiedonsiirtokaapeleita ja SW100/E8000 SD50 kaapeleita. Mutta saatavilla olevalla adapterilla voisi onnistua. Itsellä ei vielä ole SW300 kytkimestä koko talven kokemusta, mutta lopputalven pelasi toki luotettavasti, joten saattaisi hyvinkin olla pakkasenkestoltaan parempi versio SW100:sta.

  15. #225
    Liittynyt
    09/2020
    Viestit
    157
    Onkohan muilla EP8:n omistajilla vastaavaa ominaisuutta havaittavissa, kun ajetaan ilman avustusta? Eli luomuna kun polkaisee reippaammin kiihdyttääkseen vauhtia, niin jokin tahmaa / jarruttaa hetken moottorin suunnalla. Tahmaisuutta voisi kuvata vaikka samanlaiseksi kuin silloin kun ajaa sileäpintaisella märällä soratiellä sopivissa olosuhteissa ja rengas "imaisee" tiehen kiinni. Tuntuu myös, että ensimmäinen kiihdytys on tahmaisempi kuin seuraavat. Eli jos efektin haluaisi uusia varmistaakseen, että tuntemus ei ollut vain kuvitelmaa, niin jostain syystä toistuu lievempänä.

    Kokemusta on nyt kahdesta aivan eri tyyppisestä pyörästä EP8 moottorilla (fatbike ja täysjousto) ja molemmissa on ollut sama ilmiö havaittavissa. En muista oliko myös E8000:ssa, mutta Brosessa ei tätä ilmiötä ainakaan ollut. Hihkaiskaa, jos olette havainneet vastaavaa, niin ei tarvi varata aikaa päälääkärille.

  16. #226
    Liittynyt
    03/2016
    Viestit
    284
    ^ Ajan enimmäkseen EP8 moottorisella pyörällä ilman avustusta. Mutta tuommoista kuvaamaasi tahmaamista en ole ikinä havainnut. Ajan siis virrat päällä mutta avustus OFF asennossa.

  17. #227
    Liittynyt
    04/2019
    Viestit
    354
    Nyt alkanut muutamalla viime lenkillä e8000 (Spectral:On 7) välillä avustus nykimään ja sitten noin 1-3 kertaa lenkillä ylämäessä antaa e010. Kun käynnistää niin toimii ja välillä ei nykimistäkään ole. Voiko johtua ihan kosteudesta tai jostain heikoista liitoksista? Pitää varmaan ainakin ensiksi ottaa pyörä sisälle kuivamaan vähän pidemmäksi aikaa.

    Ja jos vika ei ala korjaantumaan, niin pitääkö pyörä lähettää Canyonille vai voiko Shimanon huollot korjata tällaista takuuseen?

  18. #228
    Omani alkoi antamaan e010:aa höystettynä "service reportin" erittelemällä E02000:lla:
    E02000
    Communication error between the battery and drive unit detected.
    Symptoms
    ? Unable to use the assist function.
    Have your place of purchase perform the following.
    ? Check to see if the cable between the drive unit and battery is connected correctly, and check the power cord for abnormalities.
    Tosin ongelma ilmeni satunnaisesti riippumatta kuormituksesta. Akkutelineen säätö auttoi, vaikkei akku kyllä mitenkään erikoisen löysällä ennen toimenpidettä ollut.

  19. #229
    Lainaus Alkujaan tämän lähetti MikkoJTS Katso viesti
    Edelleen tulee E010:aa. Ensin siitä pääsi kolmannella käynnistyksella eroon, ajelinkin noin 85km. Vein takas huoltoon, niin ei enää lähtenyt päälle, vaan tulee tuo vikakoodi joka kerta. Data kuulemma näyttää samaa moottorin sisäistä vikaa, kuin edellisessäkin koneessa. Siellä ilmeisesti joku kehno komponentti. Odotellaan nyt mitä siellä seuraavaksi tehdään ja milloin pääsee taas ajeleen.
    Pari päivää vaille 2 vkoa meni nyt huollossa. Lauantaina hain pyörän takas ja taas uudella moottorilla. Nyt kuitenkin on sitten toiminut ilman vikakoodeja, ja lähtee aina ekalla päälle.

  20. #230
    Liittynyt
    03/2016
    Viestit
    284
    ^ Kyllähän tämä jo kuulostaa sille että näissä EP8 moteissa on jotain tyyppivikaa, hieman huolestuttaa kun omaankin vaihdettiin motti ja nyt pesun jälkeen oli kaikenlaista käynnistysongelmaa + virhekoodia. Oma tosin alkoi toimimaan kun kuivatteli paikkoja ja laitoin liittimiin contact protectia.

    Muistan kun oma pyörä tuli Canyonilta moottorin vaihdosta niin paketista nousi todella voimakas silikonin haju. Jotain siellä on lisätiivistetty, haiskahtaa että jostain vettä pääsee moottoriin ja rikkoo elektroniikkaa. Mutuahan tämä toki on.

  21. #231
    Minkälaisia ääniä muilla kuuluu EP8 moottoreisa? Itsellä kampia pyörittäessä/heiluttaessa kolina, tämä oli ilmeisesti ominaisuus? Sitten on tullut semmonen vaimeampi naksunta ajaessa kun vasemman puolen kammella polkaisee, toki tätä ääntä ei kuulu koko aikaa ja saa kuunnella ihan tarkasti että kuulee, pyörä helkama fe11 jolla ajettu 800km, kannattaako vielä olla takuuseen yhteydessä?

  22. #232
    Liittynyt
    02/2020
    Viestit
    179
    Sähköpyörien moottorit eivät missään nimessä vielä ole riittävän laadukkaita. Maanantai kappaleita ja mahdollisia tyyppivikoja on aika monen valmistajan moottoreissa. Shimano lähti aika myöhään kehittämään sähkömoottoria ja ensimmäinen julkaistiin 2010. Yamaha on ehkä pisimmällä. Sen ensimmäinen moottori julkaistiin 1993 ja on tällä hetkellä suurista merkkivalmistajista aika luotettavan maineessa. Tietenkin kun se on useita vuosia kauemmin sitä kehittänyt, niin olisi jopa aika erikoista jos edelleen olisi paljonkin lastentauteja.

  23. #233
    Brose on modannut kuorma-auton ohjaustehostajan sähköfillariin sopivaksi.

  24. #234
    Naksunta voimistunut, päivän ensimmäiselle lenkille kun lähtee niin ensimmäiset pari sataa metriä kuuluu moottorista naksuntaa ja sen jälkeen loppuu, joka päivä sama homma, mistähän mahtaa olla kyse? Onko vastaavia kokemuksia? Shimano ep8 moottori

  25. #235
    Liittynyt
    05/2020
    Viestit
    40
    Jos sinulla on läskipyörä, niin kampien kiinnitys kannattaa tarkistaa.

    Lainaus Alkujaan tämän lähetti Pexx Katso viesti
    Täällä 2021 emax
    160km kampi irti ja ihan sileät boorit
    (Uusi kampi paikoilleen ja loctite)
    Aika pian sai alkaa kirimään pultteja.

    600km kampi irti ja ihan paskana boorit.

    Tähän syssyyn myös moottori alkoi herjaamaan e010 ja eikä halunnut lähtä enään päälle.

    6vkoa takuuhuollossa
    Vaihdettu nyt uusi moottori/akseli
    Uusi kampi (malli sama)

    Otetaan veikkauksia kauan menee että taas pashana? Ite veikkaan alle 100km, että alkaa pultit löystymään.

    Mitä lukenut juttuja, niin eipä ole vielä 100varmaa kampea edes olemassa ep8:iin??
    https://www.fillarifoorumi.fi/forum/...77#post3080077

  26. #236
    Helkama fe11 sähköläski, noin 600km sitte löysty toinen kampi päätypultin tiputtua mutta sen jälkeen pysyny hyvin kiinni ja samalla pysyny päätypulttiki, moottorin sisäiseltä ääneltä se kovasti kuulostaa, vikakoodeja ei tuu

  27. #237
    Liittynyt
    09/2006
    Paikkakunta
    itähelsinki
    Viestit
    10.339
    ^Se päätypultti ei edelleenkään pidä sitä kampea kiinni. Sitä käytetään vain ja ainoastaan kammen asentamisessa paikalleen. Sen jälkeen sen voi ottaa pois.

  28. #238
    Liittynyt
    02/2019
    Viestit
    36
    Lainaus Alkujaan tämän lähetti MRe Katso viesti
    ^Se päätypultti ei edelleenkään pidä sitä kampea kiinni. Sitä käytetään vain ja ainoastaan kammen asentamisessa paikalleen. Sen jälkeen sen voi ottaa pois.
    Paitsi että pitää. Kun kammet on momentissa, päätykorkkia ei saa edes irti. Kammen pultit lukitsee päätykorkin paikoilleen.

  29. #239
    Liittynyt
    09/2006
    Paikkakunta
    itähelsinki
    Viestit
    10.339
    ^Pitää kokeilla, mutta edelleen en jaksa uskoa, että muovikorkki varsinaisesti pitää niitä kampia kiinni.

  30. #240
    Liittynyt
    02/2020
    Viestit
    108
    Jättäkää ne kammenpultit pois ja kokeilkaa kuinka kauan kammet pysyy paikallaan pelkällä muovikorkilla. Selvinnee aika äkkiä mikä kammet pitää paikallaan.

Samanlaisia aiheita

  1. Yamaha moottoreiden kokemukset viat ja korjaukset
    By Canno in forum Sähköavusteiset pyörät
    Vastaukset: 21
    Viimeinen viesti: 09.04.2020, 19.47
  2. Kokemukset www.motocard.com/en/
    By Odottakaa in forum Kaupat
    Vastaukset: 2
    Viimeinen viesti: 13.07.2019, 14.25
  3. Moottoreiden (Shimano, Bosch, Steps jne.) luotettavuus ja huollon tarve
    By Speedgoat in forum Sähköavusteiset pyörät
    Vastaukset: 21
    Viimeinen viesti: 10.02.2019, 22.05
  4. Moottoreiden tehot?
    By Fat Boy in forum Sähköavusteiset pyörät
    Vastaukset: 19
    Viimeinen viesti: 04.06.2018, 19.39

Aiheen tagit

Kirjanmerkit

Viestin säännöt

  • Käyttäjä ei voi aloittaa uusia viestiketjuja
  • Käyttäjä ei voi vastata viesteihin
  • Käyttäjä ei voi liittää liitetiedostoja
  • Käyttäjä ei voi muokata viestejään
  •