Näyttää tulokset 1 - 15 / 15

Aihe: Apua vaihdekaapelin vaihtoon (Shimano Ultegra ST-6800)

  1. #1

    Apua vaihdekaapelin vaihtoon (Shimano Ultegra ST-6800)

    Hei!


    Maantiepyörästäni rikkoutui takavaihtajan vaijeri. Yritin vaihtaa itse uutta tilalle, mutta jostain syystä vaihteen vaihtaminen pienemmälle ei onnistu. Vaihtajan pienempi kahva tuntuu toimivan asiallisesti, mutta isompi kahva (joka siis pienentää vaihdetta) ei tee mitään. Myöskään tuntuma painaessa ei ole normaali: ”napsahdusta” ei tapahdu ollenkaan. Onko mitään ideaa, mistä tämä voisi johtua?

    Tässä muutama kuva:

    http://imgur.com/a/b8TXs
    http://imgur.com/a/lJHnJ

    Toisella puolella näyttäisi olevan jonkinlainen holkki, johon vaijerin pää menee. Puuttuukohan tuosta oikealta puolelta mahdollisesti joku osa?

    Vaihteet on Shimano Ultegra ST-6800.

  2. #2
    Liittynyt
    03/2008
    Paikkakunta
    Pks
    Viestit
    149
    Tuolta löytyy ohjeet, vaihdevaijeri sivulta 9 alkaen:
    http://si.shimano.com/pdfs/dm/DM-ST0002-04-ENG.pdf

  3. #3
    Lainaus Alkujaan tämän lähetti ArtK Katso viesti
    Tuolta löytyy ohjeet, vaihdevaijeri sivulta 9 alkaen:
    http://si.shimano.com/pdfs/dm/DM-ST0002-04-ENG.pdf
    Kiitos linkistä! Näillä ohjeilla yritinkin jo eilen, mutta lopputulos oli tuo jonka kuvasin alkup. viestissä!

  4. #4
    Liittynyt
    04/2015
    Paikkakunta
    Oulainen
    Viestit
    2.176
    Lainaus Alkujaan tämän lähetti niilolp Katso viesti
    Kiitos linkistä! Näillä ohjeilla yritinkin jo eilen, mutta lopputulos oli tuo jonka kuvasin alkup. viestissä!
    Muistitko naksutella kahvan oikeaan laitaan ennen vaijerin laittamista?

  5. #5
    Lainaus Alkujaan tämän lähetti Moska Katso viesti
    Muistitko naksutella kahvan oikeaan laitaan ennen vaijerin laittamista?
    Mielestäni kyllä. Kokeilen tätä vielä uudestaan viikonlopun aikana, jos muita ilmeisiä syitä ei ole!

  6. #6
    Liittynyt
    06/2011
    Paikkakunta
    Espoo
    Viestit
    437
    Lainaus Alkujaan tämän lähetti niilolp Katso viesti
    Mielestäni kyllä. Kokeilen tätä vielä uudestaan viikonlopun aikana, jos muita ilmeisiä syitä ei ole!
    Tuo oli ainakin itselläni syynä, kun tuli vastaava oire kaapelin vaihdossa

  7. #7
    Lainaus Alkujaan tämän lähetti duris Katso viesti
    Tuo oli ainakin itselläni syynä, kun tuli vastaava oire kaapelin vaihdossa
    Ok, kiitos tiedosta! Kokeilen tätä heti huomenna aamulla.

  8. #8
    @nssi Guest
    Yllä mainitun lisäksi kannattaa katsoa, että kahvakumi on kunnolla paikallaan, myös kahvan alapuolelta vipujen juuresta. Huonosti ollessaan aiheuttaa juurikin kuvatunlaisen oireen jumittaessaan/painaessaan mekanismia vipujen saranakohdasta.

  9. #9
    Lainaus Alkujaan tämän lähetti @nssi Katso viesti
    Yllä mainitun lisäksi kannattaa katsoa, että kahvakumi on kunnolla paikallaan, myös kahvan alapuolelta vipujen juuresta. Huonosti ollessaan aiheuttaa juurikin kuvatunlaisen oireen jumittaessaan/painaessaan mekanismia vipujen saranakohdasta.
    Kiitos myös tästä vinkistä!

  10. #10
    Liittynyt
    05/2015
    Viestit
    9.300
    Ja vaijeri vaihtajan päästä kiinni ennen tankoteippejä.

  11. #11
    Liittynyt
    07/2004
    Viestit
    2.726
    Lainaus Alkujaan tämän lähetti paaton Katso viesti
    Ja vaijeri vaihtajan päästä kiinni ennen tankoteippejä.
    Mitä tällä tarkoitat? Vaijerin toiminnan voi testata ennen kuin sitä on edes kiinnitetty vaihtajaan. Vetää vaan vaijeria tiukalle ja napsuttelee kahvasta. Ja tankoteippeihin ei tarvitse koskea vaijeria vaihtaessa.

  12. #12
    Liittynyt
    02/2005
    Paikkakunta
    Turku, Rinkeby
    Viestit
    13.129
    ^Ja joissakin kahvoissa eri kulkureittejä, kannattaa ottaa vaijerista reilusti kiinni, vaikka pyytää kaveria kiskomaan ja sitten käydä naksut läpi. Jos silti ei toimi niin perinteinen Teletappi homma yleensä toimii: Uudelleen! Että onnea vaan!

  13. #13
    Lainaus Alkujaan tämän lähetti Moska Katso viesti
    Muistitko naksutella kahvan oikeaan laitaan ennen vaijerin laittamista?
    Eipä valitettavasti tämäkään auttanut. Eka naksaus isosta kahvasta menee perille ok, mutta sen jälkeen ei enää toimi.

    Tarkistin myös kahvakumit. Ne ovat kunnolla.

    Jos muita ideoita ei tule, niin vien pyörän tiistaina huoltoon

  14. #14
    Haa, ratkesipa viimeinkin! Vanhasta vaijerista oli jäänyt pieni pala jumiin melko syvälle vaihtajaan ja se jumitti isomman kammen liikettä. Nyt toimii! Kiitos kaikille avusta!

  15. #15
    Liittynyt
    07/2004
    Viestit
    2.726
    Tuo vanhan vaijerin pään pois saaminen onkin yleensä hankalin homma vaijerin vaihdossa. Vaijeri kun tuppaa katkeamaan ihan päästä kahvan sisällä, ainakin noissa Ultegran kahvoissa. Yhdellä lenkillä (yli 300 km) vaihdettiin kahteen pyörään samalla tavalla katkenneet vaijerit, ja aikamoista pyörän pyörittelyä ja kahvan ronkkimista se vaati ennenkuin onnistui. Mentiin kyllä pyöräliikkeeseen josta saatiin vaijerit, mutta lauantaina ei ollut huoltomiestä vaihtamaan niitä, joten vaihto täytyi tehdä itse.
    Itsellä ei ole ollut ultegran kahvoja (muuta kuin nyt sähköiset), dura-ace ja red kahvoissa ei ole ollut tällaisia ongelmia.

Kirjanmerkit

Viestin säännöt

  • Käyttäjä ei voi aloittaa uusia viestiketjuja
  • Käyttäjä ei voi vastata viesteihin
  • Käyttäjä ei voi liittää liitetiedostoja
  • Käyttäjä ei voi muokata viestejään
  •