Sivu 31 / 32 EnsimmäinenEnsimmäinen ... 2129303132 ViimeinenViimeinen
Näyttää tulokset 901 - 930 / 950

Aihe: Zwift.com

  1. #901
    Liittynyt
    10/2006
    Paikkakunta
    Töyrynummi
    Viestit
    3.901
    Minulla Elite Direto, enkä ole tehnyt ikinä Zwiftillä kalibrointia. Pari kertaa viime talvena ja kerran tällä viikolla tsekannut että lukema vastaa tarraa, Eliten omalla myETraining-apilla. En näe mitään syytä miksi tekisit sen Zwiftissä.
    10k-kerhon jäsen

  2. #902
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    Itselläni on Elite Drivo2 ja sillä ei ole edes mahdollista tehdä kalibrointia Zwiftillä vaan ainoastaan Eliten omalla sovelluksella.

  3. #903
    Ok. Kuvittelin tuon liittyvän jotenkin siihen miten treinerin tehomittari ja zwift ovat keskenään yhteydessä, mutta jos kyse on vain trainerin kalibroinnista niin senhän voi tosiaan tehdä myETrainingin kautta. Siellä näyttää olevan huomautus, että treinerillä ajettaisiin 10min ennen kalibrointia, oletteko toteuttaneet tämän ohjeen mukaan?

  4. #904
    Liittynyt
    10/2006
    Paikkakunta
    Töyrynummi
    Viestit
    3.901
    Jep, varsinkin minun on syytä lämmittää traineri ensin, kun ajelen aika kylmässä pihamökissä. Tietokoneella MyETraining-paritus on joskus tökkinyt, puhelimen apillä kalibrointi sujui menneellä viikolla puolessa minuutissa.
    10k-kerhon jäsen

  5. #905
    En löytäny AppleTV 4K:n Zwift-sovelluksesta ollenkaan omien treenien laatimista. Siellähän on kyllä pitkä lista niitä valmiita harjoituksia joiden teholukemia voi skaalata ylös tai alaspäin, mutta pitäisikö myös ihan kokonaan omien treenien luominen onnistua AppleTV:llä? Vai pitääkö ladata Zwift jollekin eri alustalle harjoituksien luomista varten? Käytössä on myös macbook ja iPad.

  6. #906
    Liittynyt
    04/2003
    Paikkakunta
    Helsinki
    Viestit
    81

    Zwift.com

    Lainaus Alkujaan tämän lähetti gts/R Katso viesti
    En löytäny AppleTV 4K:n Zwift-sovelluksesta ollenkaan omien treenien laatimista. Siellähän on kyllä pitkä lista niitä valmiita harjoituksia joiden teholukemia voi skaalata ylös tai alaspäin, mutta pitäisikö myös ihan kokonaan omien treenien luominen onnistua AppleTV:llä? Vai pitääkö ladata Zwift jollekin eri alustalle harjoituksien luomista varten? Käytössä on myös macbook ja iPad.
    Ei pysty AppleTV:llä harjoituksia luomaan. Eli harjoitukset pitää tuoda tai luoda Mac/PC-Zwiftissä . Sen jälkeen kyllä näkyvät ja ovat käytettävissä myös AppleTV:lla.

    Edit. Lisäksi TrainingPeaksista saa päivän harjoituksen automaattisesti valittavaksi myös AppleTV:n Zwiftiin, en ole tosin toimintaa itse testannut.

  7. #907
    Lainaus Alkujaan tämän lähetti gts/R Katso viesti
    Mistä johtuu että Zwiftin alussa tehtävä spindown calibration ei onnistu? Trainerina Elite Suito, viimeisin firmware ja joka kerta kun olen yrittänyt kalibroida, kun vastuspyörä pysähtyy niin tulee virheilmoitus "timed out"? Ja Zwift käytössä Apple-tv 4k:lla.
    Muistini vahvistukseksi tein kalibroinnin uudelleen... Vaadittu 37 kph ei riitä vaan pitää nostaa kierrokset sen mikâ jaloista lähtee ja sen jälkeen "cool down". Toimii, älä kysy miksi.

  8. #908
    Liittynyt
    05/2001
    Paikkakunta
    Tampere
    Viestit
    4.226
    Zwift ei ole toiminut Mäcillä muutamaan päivään. Ohjelmaa käynnistäessä tulee virheilmoitus:



    Zwift päivitti itsensä ja ongelma alkoi siitä. Windowsissa toimii. Onko tämä yleisempi ongelma?

  9. #909
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    Lainaus Alkujaan tämän lähetti gts/R Katso viesti
    Ok. Kuvittelin tuon liittyvän jotenkin siihen miten treinerin tehomittari ja zwift ovat keskenään yhteydessä, mutta jos kyse on vain trainerin kalibroinnista niin senhän voi tosiaan tehdä myETrainingin kautta. Siellä näyttää olevan huomautus, että treinerillä ajettaisiin 10min ennen kalibrointia, oletteko toteuttaneet tämän ohjeen mukaan?
    Kyllä vain, usein jopa tunnin treeni tullut tehtyä ennen kalibrointia. 1-2 kertaa kuukaudessa teen kalibroinnin.

  10. #910
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    Lainaus Alkujaan tämän lähetti plr Katso viesti
    Zwift ei ole toiminut Mäcillä muutamaan päivään. Ohjelmaa käynnistäessä tulee virheilmoitus:



    Zwift päivitti itsensä ja ongelma alkoi siitä. Windowsissa toimii. Onko tämä yleisempi ongelma?
    Ainakin itselläni on Zwift toiminut Macillä uusillakin päivityksillä.

  11. #911
    Liittynyt
    10/2006
    Paikkakunta
    Töyrynummi
    Viestit
    3.901
    Täällä toimii ok eikä ole ollut ongelmia muidenkaan versioiden kanssa. MacOS Mojave (10.14.6) / Macbook Pro vm. 2015

    Kokeile ajaa Levynkorjaaja.
    10k-kerhon jäsen

  12. #912
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    Unohdin mainita että täällä on MacOS Catalina.

  13. #913
    Liittynyt
    05/2001
    Paikkakunta
    Tampere
    Viestit
    4.226
    Catalina on tässäkin koneessa ja se on varmaankin yksi muuttuneista asioista.

  14. #914
    Liittynyt
    05/2001
    Paikkakunta
    Tampere
    Viestit
    4.226
    Catalina-käyttöjärjestelmäpäivitys osoittautui syylliseksi toimimattomuuteen. Kun antoi manuaalisesti Zwiftille oikeudet dokumenttihakemistoon, niin alkoi toimia.

    https://forums.zwift.com/t/crashing-...atalina/132056

  15. #915
    Liittynyt
    08/2015
    Paikkakunta
    Kuusankoski
    Viestit
    288
    Lainaus Alkujaan tämän lähetti Rasimi Katso viesti
    Eli harjoitukset pitää tuoda tai luoda Mac/PC-Zwiftissä .
    Ja myös iPadilla saa luotua omia treenejä. Tässä on kätevää, jos on Apple Pencil, mutta luo niitä kyllä sormellakin.

  16. #916
    Mua alkoi kovasti kiinnostamaan Zwift ja pyöräily sisällä näin talven aikana. Mitä tää vaatii muuta vastukselta kuin, että se on mallia smart? Siis jotta Zwift säätää myös vastuksen maaston mukaan. Mahdollisimman edullista vastusta joudun tällä hetkellä etsimään.

  17. #917
    Liittynyt
    03/2016
    Viestit
    1.345
    Hommasin syksyllä Zwiftin suoraveto trainerin. Hiljainen peli, mutta jotenkin polkeminen tuntui tahmaiselta koko ajan, vanhaan traineriin verrattuna. Alamäetkin tuntui tahmaisilta, eikä tuntunut reagoivan ihan "luonnollisesti" jyrkkyysvaihteluihin. Toissa viikolla tein tuon Zwiftin spindown calibroinnin ja homma muuttui täysin. Se jatkuva tahmaisuus, kuin olisi koko ajan ajanut loivaan ylämäkeen, poistui. Nyt tuntuma on kivan tuntuinen. Kannatti tehdä, koska tunsin pientä pettymystä uuteen traineriin aluksi.

  18. #918
    Liittynyt
    01/2011
    Viestit
    199
    Mitähän tälle zwiftille on tapahtunut?

    Valmistreeneissä tehot pomppii aivan miten sattuu vaikka pitää kadenssin tasaisena ja maastokin on tasainen, tehoja mahdoton ylläpitää sitä mitä on pyydetty, toisin kuin ennen.
    Samoiten sitä ERG-nappulaa ei löydy enää mistään? Ennen se oli tuossa alas menevässä palkissa minkä sai näkyviin vaikkapa vapaa-ajossa samoiten se löytyi tuolta valikosta mistä pystyi erilaisia treenejä valitsemaan.

    Nykyään kun polkee vaikkapa 95cad/200w ylämäkeen niin pyörittäminen tuntuu täysin samalta kuin tasaisella ennen mäkeä, vaikka olisi yli 10% mäki, tuo pyöräilevä ukko kylläkin hidastaa tahtiaan näytöllä mutta polkemistuntumassa ei ole mitään eroa tasaiseen maastoon, toisin kuin ennen vastus meni selkeästi jäykemmälle ylämäkeen saavuttaessa.

    Muissa erilaisissa ohjelmissa kuten sufferfestissa traineri ja tehot toimii ihan normaalisti... Liekkö aika peruuttaa zwiftin tilaus. Joku muukin mainitsi tuosta tehojen pomppimisesta facebookissa maantiepyöräily ryhmässä... Nimenomaan zwiftissä.

  19. #919
    Liittynyt
    05/2015
    Viestit
    6.312
    Katso oletko parittanutt oikean laitteen. Muistaakseni trainerin pystyi parittamaan tehomittarinakin ja se toimi juurkin noin.

  20. #920
    Liittynyt
    01/2011
    Viestit
    199
    Tuossa paritus kohdassa näyttäisi olevan kaikki paritettuna paitsi tuo "speed sensor" kohta. Tuo ei minusta koskaan ole ollut paritettuna, silloinkaan kun tuo vekotin on toiminut kuten kuuluu. Kait.

  21. #921
    Liittynyt
    03/2003
    Paikkakunta
    Autostania
    Viestit
    7.204
    Lainaus Alkujaan tämän lähetti Nikkke Katso viesti
    Mitähän tälle zwiftille on tapahtunut?

    Valmistreeneissä tehot pomppii aivan miten sattuu vaikka pitää kadenssin tasaisena ja maastokin on tasainen, tehoja mahdoton ylläpitää sitä mitä on pyydetty, toisin kuin ennen.
    Samoiten sitä ERG-nappulaa ei löydy enää mistään? Ennen se oli tuossa alas menevässä palkissa minkä sai näkyviin vaikkapa vapaa-ajossa samoiten se löytyi tuolta valikosta mistä pystyi erilaisia treenejä valitsemaan.

    Nykyään kun polkee vaikkapa 95cad/200w ylämäkeen niin pyörittäminen tuntuu täysin samalta kuin tasaisella ennen mäkeä, vaikka olisi yli 10% mäki, tuo pyöräilevä ukko kylläkin hidastaa tahtiaan näytöllä mutta polkemistuntumassa ei ole mitään eroa tasaiseen maastoon, toisin kuin ennen vastus meni selkeästi jäykemmälle ylämäkeen saavuttaessa.

    Muissa erilaisissa ohjelmissa kuten sufferfestissa traineri ja tehot toimii ihan normaalisti... Liekkö aika peruuttaa zwiftin tilaus. Joku muukin mainitsi tuosta tehojen pomppimisesta facebookissa maantiepyöräily ryhmässä... Nimenomaan zwiftissä.
    Tuota, saatan ymmärtää väärin, mutta mulla toimii just ton lihavoidun tavalla valmistreenissä ja olen olettanut tuon olevan juurikin erg-moodin toiminta.

    Oletko muuttanut mitään osaa sun traineri setupissa?

    - Päivitä trainerin firmware
    - Päivitä Zwift
    - Päivitä puhelimen/tabletin/Apple TV:n tms. päätelaitteen käyttis
    - Varmista, että kaikki laitteet ovat samassa verkossa (jos setupissa on muutama laite, esim Apple TV ja puhelin)
    - Tsekkaa, että kaikissa laitteissa on samat zwift asetukset. Ilmeisesti nämä voivat muuttua joissain tapauksissa
    6.7 WTF/kg

    ”World War III will be a guerrilla information war with no division between military and civilian participation” - Marshall McLuhan


  22. #922
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    Itsekin lähtisin tsekkaamaan onko oikeat laitteet paritettuna Zwiftiin. Paritetun laitteen edessä pitäisi olla FE-C tunnus, muussa tapauksessa laite ei välttämättä osaa kommunikoida ohjelman kanssa.

  23. #923
    Liittynyt
    10/2006
    Paikkakunta
    Töyrynummi
    Viestit
    3.901
    Tuo lihavoitu pätkä kuulostaa minusta siltä, että Trainer Difficulty -asetus (vai olikohan sillä nykyään jokin toinen nimi) on tipahtanut nollaan. Näin ainakin vapaa-ajossa. Valmistreenejä olen ajanut hiukan harvemmin, enkä osaa varmasti sanoa miten se niissä menee, kun niissä ainoa kiinnostava seikka on poljintuntuma vs. kulloinkin tarvittava tehoalue.
    10k-kerhon jäsen

  24. #924
    Liittynyt
    01/2011
    Viestit
    199
    Silloin kuin laitan jonkun valmistreenin pyörimään niin kyllä, tuon ukon kuuluukin käyttäytyä kuten @OJ lihavoi tekstiä, mutta tuo sama tapahtuu myös vapaa-ajossa mikä ei mielestäni ole normaalia.

    Itsellä tuli sama ongelma mieleen kuin @fiber vinkkasi mutta minun ollessa vapaa-ajo tilassa ei tuota training difficultia näy missään, asetuksissa tms, valmistreeneissä se toki näkyy siinä tehtävän "treenilistan" alapuolella ja siellä on satkussa.

    Kiitos kuitenkin jo etukäteen kaikille tipseistä vaikkei ongelma vielä olekkaan ratkennut.

  25. #925
    Mä nostaisin arvan, jossa zwiftin kontrolleriparitus pätkii tai siinä on valittu väärä ”laite”. Selittäisi ehkä myös sen, miksi asetuksista ei löydy tähän liittyviä vaihtoehtoja. Täällä ollut samanlaista kunnes vedin ant+ -palikan jatkojohdolla lähemmäs trainerina. BLE:llä ongelmaa ei ole ollut koskaan.

    Tosin eipä tuo tehojen epämääräistä pomppimista taida selittää.

  26. #926
    Liittynyt
    05/2015
    Viestit
    6.312
    Ei sieltä tosiaan pariteta kaikkia näkyviä laitteita, vaan pelkästään se erg traineri.

  27. #927
    Mä pritan trainerini kanssa power sourcen (koska erillistä tehomittaria ei ole), kontrollerin ja joskus kadenssin (jos pyörässä ei ole erillistä mittaria). Paritan siis kaikki mahdolliset ominaisuudet. Se joskus hämmentää kun esim kontrollerivalikossa näkyy kolme eri laitetta, joskus vain yksi. Voi olla, että valinnalla ei ole väliä, mutta itse valitsen varmuuden vuoksi aina sen, missä on FE-C. Jos ao. kuvasta valitsisi ylimmäisen vaihtoehdon, niin meneekö pieleen? Kuva on power sourcen valintaikkuna.



  28. #928
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    On mahdollista että menee pieleen jos valitsee jonkun muun kuin fe-c vaihtoehdon. Ainakin itselläni on käynyt niin ettei vastusyksikkö kommunikoi ohjelman kanssa.


    Sent from my iPad using Tapatalk

  29. #929
    Liittynyt
    01/2011
    Viestit
    199
    Siinäpä se vastaus tulikin, itsellä ainakin näytti vaikuttavan tuo, nyt kun valitsi tuon FE-C kohdan tuosta niin homma pelittää ja mäet taas tuntuu siltä kuin kuuluu, kiitoksia kaikille jeesistä! Olipa kiva traineroida pari tuntinen kun homma pelitti
    Chuck Norris doesn't use Facebook or Twitter, he's already following you.

  30. #930
    Liittynyt
    10/1999
    Paikkakunta
    Eura
    Viestit
    9.536
    Lainaus Alkujaan tämän lähetti Nikkke Katso viesti
    Siinäpä se vastaus tulikin, itsellä ainakin näytti vaikuttavan tuo, nyt kun valitsi tuon FE-C kohdan tuosta niin homma pelittää ja mäet taas tuntuu siltä kuin kuuluu, kiitoksia kaikille jeesistä! Olipa kiva traineroida pari tuntinen kun homma pelitti
    Ollos hyvä vaan. Täytyy myöntää että on joskus hämmentävää näitten ohjelmien kanssa kun yht' äkkiä homma ei pelitäkään niin kuin ennen. Itselläni on käynyt niinkin kun olen käyttänyt ensin Zwiftiä ja sitten mennyt vielä Bkoolin Sim ohjelmaa käyttämään niin Bkooliin on pitänyt uudestaan parittaa laitteet ja sama myös toiseen suuntaan. Oikeastaan samaan aikaan ei pitäisi muita ohjelmia pitää käynnissä kuin sen mitä käyttää, ainakin ongelmien määrää vähenee.

Aiheen tagit

Kirjanmerkit

Viestin säännöt

  • Käyttäjä ei voi aloittaa uusia viestiketjuja
  • Käyttäjä ei voi vastata viesteihin
  • Käyttäjä ei voi liittää liitetiedostoja
  • Käyttäjä ei voi muokata viestejään
  •