PDA

Näytä tavallinen näkymä : Sähköt pätkii



Larppa73
25.08.2019, 19.50
Yritin vähän kurkkia aihetta mutta ei löytynyt niin kysäsen.

Eli boschin performance Cx line ja siinä ongelma että moottori ei aina "käynnisty" siis mittariin ei tule nopeusnäyttöä ja avustus ei lähde päälle.
Tekee välillä kesken lenkin esim just maastossa ja välillä kun huilin jälkeen pitäisi laittaa kone ns käyntiin..

Speedbox lastu on kiinni!

Muilla ollut vastaavaa?

Pietro
25.08.2019, 20.04
Yritin vähän kurkkia aihetta mutta ei löytynyt niin kysäsen.

Eli boschin performance Cx line ja siinä ongelma että moottori ei aina "käynnisty" siis mittariin ei tule nopeusnäyttöä ja avustus ei lähde päälle.
Tekee välillä kesken lenkin esim just maastossa ja välillä kun huilin jälkeen pitäisi laittaa kone ns käyntiin..

Speedbox lastu on kiinni!

Muilla ollut vastaavaa?


Käytä näyttö irti ja puhdista kontaktipinnat.
se auttaa.

Smooth
25.08.2019, 20.06
Eli mittaristo käynnistyy, mutta ei tule nopeustietoa? Itsellä oli samanlaista vikaa ja syynä oli mittariston kontaktipinnat. Putsaus ja jotain electroniikka sprayta niin taas toimii.

Larppa73
25.08.2019, 20.32
Joo muuten mittaristo menee päälle mutta nopeudennäyttö numerot ei tule näkyviin ja myös sähköavustus ei lähde päälle! mittariston oon käyttänyt kerran irti mutta pitää kokeilla putsata ne kontakti pinnat.

ps:hermo menee kun tänään polkenut n:10km raskaalla ja metsää:(

Nafu
25.08.2019, 21.08
Ongelma johtuu nimenomaan Boschin Intuvia näytön kiinnikkestä/kontaktipinnoista. Itse moottorin vian kanssa asialla ei sinänsä ole tekemistä. Itselläni oli aikaisemmassa fillarissa Intuvia ja teki aika ajoin juuri tätä Larppa73:n kuvaamaa ongelmaa. Nykyisessä fillarissa on Kiox näyttö ja se on toiminut moitteetta.

Larppa73
25.08.2019, 21.28
Kiitos avusta ja huomenna heti putsaukseen mittariston navat! todella rasittavaa kun pelaa pelaa ja lähtee päälle ja sitte pois!
Mittaristossahan on 1 ruuvi pohjassa ja eilen otin sen pois että saan mittarin taskuun tarvittaessa. oletteko pitäneet sitä kiinni vai ilman?

IWE
26.08.2019, 07.35
Kiitos avusta ja huomenna heti putsaukseen mittariston navat! todella rasittavaa kun pelaa pelaa ja lähtee päälle ja sitte pois!
Mittaristossahan on 1 ruuvi pohjassa ja eilen otin sen pois että saan mittarin taskuun tarvittaessa. oletteko pitäneet sitä kiinni vai ilman?

Irti jo pelkästään siksi, ettei vaurioidu pyörien ollessa liian tiiviissä rivissä parkissa. Lisäksi helpottaa todella paljon noiden kontaktiongelmien kanssa.

Larppa73
26.08.2019, 09.43
Mä jätän myös ruuvin laittamatta kun putsaan ne nastapinnat pohjasta..Ainoo vaan että vois kuvitella että ne saa paremman kontaktin sillä ruuvilla,
Mut kai ne on suunniteltu että "pitäs" ottaa ilmankin! josko se lähtis sillä pelaamaan. Tarvii varmaan ostaa ihan oikeaa ainetta kontaktipinnoille.

Brocol
26.08.2019, 10.31
Viime aikoina tullut samaa vikaa Intuvian kanssa. Ongelma näyttää olevan ettei akku herää mittariston virtanapista. Vian sattuessa akun virtanapista painamalla lähti toimimaan. Täytyy puhdistaa nuo kontaktipinnat, onkin mennyt hetki viime putsauksesta.

veke
26.08.2019, 11.47
Viime aikoina tullut samaa vikaa Intuvian kanssa. Ongelma näyttää olevan ettei akku herää mittariston virtanapista. Vian sattuessa akun virtanapista painamalla lähti toimimaan. Täytyy puhdistaa nuo kontaktipinnat, onkin mennyt hetki viime putsauksesta.

Mulla oli akun liittimet. Eli Intuvia-näytössähän on oma pikku akku. Jos nopeutta ei tule näkyviin, niin akku ei pelissä.
Putsasin liittimet ja pelitti jälleen.

Edit. Kiireessä kirotin epäselväksi. Eli, jos nopeustieto ei tule Intuvian näytölle, niin yksi syy voi olla, että pääakku ei kytkeydy järjestelmään, ja Intuvia toimii omalla sisäisellä pikkuakulla.

Larppa73
26.08.2019, 12.37
Veke: eli putsasit juuri mittariston pohjan liittimet? et itse ison akun kosketuspintoja varmaankaan?

veke
26.08.2019, 16.30
Veke: eli putsasit juuri mittariston pohjan liittimet? et itse ison akun kosketuspintoja varmaankaan?

Ei kun akun isot virtaliittimet. Mulla pyörän viistoputkeen integroitu akku. Akku irti ja liittimien kontaktien putsaus, auttoi meikän tapauksessa.

Larppa73
26.08.2019, 20.03
Kyllä olitte oikeassa! 20km lenkki metsässä +ymp takana ja ei pätkinyt kertaakaan virrat! Putsasin kontakti sprayllä sekä akun navat ja mittariston.

Pieni mutta niin vittumainen "vika" mut onneksi selvisi ennenkun menee hermot ja fillari myyntiin:)

Kiitos vielä neuvoista!