PDA

Näytä tavallinen näkymä : XT 10 takavaihtaja ei nosta suurimmille lehdille.



Mika Hollström
02.08.2012, 10.19
Haulla kokeilin, mutta eipä auttanut... Kasasin kaverille fillarin. Muuten kaikki meni hyvin, mutta takavaihtaja ei toimi normaalisti. Kaikki on uutta osaa. Shimanon XT vaihtaja, vaihdevipu ja takapakka. Vaijerin kuoret ovat uudet. Samoin kuorien päät. Vaihdevaijeri menee kolmen kuorenpätkän kautta. Rajat on säädetty ja vaijerista vetäen ketju nousee isoimmallekin lehdelle, mutta vaihtajalla vain kolmanneksi suurimmalle. Ihmetyttää ja kummeksuttaa. Ihan saman kombon laittelin omaan fillariini ongelmitta, mutta nyt ei pelaa kaverin fillarissa. Runko on Felt 850, jos sillä nyt mitään merkitystä on...

Onko kokemuksia moisesta ilmiöstä. Ja varsinkin: mikä avuksi?

SSGT-92
02.08.2012, 10.31
Jääkö vastaavasti ne kolme pienintä pois pelistä jos vertaa vivun indeksointiin;oliko vipu vika asennossa kun kiinnitit vaijerin takavaihtajaan.

pinohiiri
02.08.2012, 10.35
Onko vaihdevipu ollut varmasti oikealla vaihteella siinä kohtaa, kun vaijeri on kiinnitetty? Eli vaihdevipu ei ollutkaan isoimmalla vaihteella ja nyt sitten loppuu naksut kesken, kun pitäisi saada vaijeri niin kireälle, että nostaisi ketjun isoimmille lehdille.

Nimimerkillä "Been there, done that" :rolleyes:

rjrm
02.08.2012, 10.40
Vika tarkoittanee tällä kertaa viimeistä.

Mika Hollström
02.08.2012, 11.12
Vaihtajasta löytyy kymmenen pykälää. Pienimmältä seuraavalle vaihtuu ensimmäisellä painalluksella. Samoin toisella kolmannelle. Sen jälkeen jää painalluksilla lehtiä väliin ja ketju jää "kolmoselle". Vaidevipu oli ihan oikein ja vaijerista löysät on poistettu. Eli jostain syystä vaidevipu ei kiristä vaijeria tarpeeksi. Tämä tässä ihmetyttääkin. Kokemusta on paljonkin pyörien kanssa. Itse olen huollot ja asennukset kiekkojen kasaamisineen aina tehnyt...

SSGT-92
02.08.2012, 11.56
Onhan se vaijeri oikein siel vaihtajan kiinnitysruuvin alla,voipi epähuomios mennä vikapuolelle;silloin vetosuhde muuttuu vivun ja vaihtajan välillä vääräksi.

Mika Hollström
02.08.2012, 12.13
Onhan se vaijeri oikein siel vaihtajan kiinnitysruuvin alla,voipi epähuomios mennä vikapuolelle;silloin vetosuhde muuttuu vivun ja vaihtajan välillä vääräksi.

No en kyllä tiedä, miten sen väärin voi laittaa? Onko siitä kokemusta? Laitoin vaijerin, kun vipu oli pienimmän lehden asennossa. Valo näkyi kiinnitysruuvin takaa. Eli reitti oli selvä. Mutta kieltämättä vetosuhde ei ole oikein. Miten lie asian saisi tarkistettua. Toisen vaijerinkin jo asensin, ilman vaikutusta...

FRE_A_K
02.08.2012, 12.18
Olihan se vaijerinkuori kunnolla vaihdekahvassa ennen kun rupesit mitään säätelemään?

Mika Hollström
02.08.2012, 13.14
Olihan se vaijerinkuori kunnolla vaihdekahvassa ennen kun rupesit mitään säätelemään?

Oli kyllä.

FRE_A_K
02.08.2012, 13.31
Yleensä tuollain käy (tai no eipä noin voi edes muuten käydä) kun alkaa säätämään takavaihdetta
ja vaihdekahva ei ole isoimmalla vaihteella.

Ihme homma...

Jake_Kona
02.08.2012, 13.37
Aina epäonnistuessani luen ensimmäistä kertaa ohjeet ja aloitan alusta.
Aina on sen jälkeen onnistunut, melkein...;)

zeizei
02.08.2012, 14.23
Vaijerihan ei tässä tapauksessa ole liian löysällä, jos vaihtaja heti ensimmäisellä liipaisulla kuitenkin nostaa pienimmältä seuraavalle. Eli ongelma on ihan selkeästi vetosuhteessa. Noin käy esim. jos maantiekahvalla yrittää vaihtaa uutta maastovaihtajaa. Muistelisin (ei varmaa tietoa), että shimanon vaihtajissa muuttui vetosuhde tässä jossain välissä ja vanhojakin vaihtajia on vielä myynnissä "uusina". En nyt muista, mitkä nuo teknologioiden nimet on, mutta jos liipaisin ja vaihtaja eivät ole samaa "sarjaa" niin tuo voisi selittää nuo ongelmat.

Lisäys: Tuon vetosuhdearvailun voi tosiaan testata niin, että jos liipaisimesta löytyy oikea määrä naksuja ja jokaisella naksulla vaihtaja myös liikkuu. Jos yhdeksän naksun jälkeen vaihtaja ei ole vielä suurimman rattaan kohdalla niin vetosuhde on väärä. Tuo kannattaa testata ilman ketjua niin näkee selvemmin, että liikkuuko se vaihtaja.

H. Moilanen
02.08.2012, 14.26
Jep. Dyna-Sys vipu tarvitsee kaverikseen Dyna-Sys vaihtajan. 9v-vaihtaja ei pelitä.

cujo
02.08.2012, 14.40
Mun piti omassa 10 vaihtajan rempassa säätää myös rajoitin ruuveja, koska ääripäät eivät tässä vaihtajassa toimineet uutena. Tosin tämähän ei vaikuta ongelmaan.
Sitten tuli mieleen, että pitikös tossa dyna-sys kokoonpanossa käyttää HG-X ketjua. Eli jos on vääränlainen ketju, niin voiko aiheuttaa kuvattua ongelmaa?!

zeizei
02.08.2012, 14.48
Eli jos on vääränlainen ketju, niin voiko aiheuttaa kuvattua ongelmaa?!

Ei, varsinkaan jos vaihteet kuvauksen mukaan toimii ihan ok vaijerista käsin vetämällä.

rjrm
02.08.2012, 15.17
Onhan vaijeri oikein kiinnitetty vaihtajaan, ettei ole mutkia?

marco1
02.08.2012, 15.18
Jos yhdeksän naksun jälkeen vaihtaja ei ole vielä suurimman rattaan kohdalla niin vetosuhde on väärä. Tuo kannattaa testata ilman ketjua niin näkee selvemmin, että liikkuuko se vaihtaja.
Tämä on hyvä neuvo muutenkin vaihteiden asennushommiin.

FRE_A_K
02.08.2012, 15.24
No onkos sitä takavaihtajan häkin kiristysruuvia kierretty tiukemmalle?
Jos se on liian löysällä, ei vaihtaja takuulla vaihda suurimmalle takarattaalle?

Mika Hollström
02.08.2012, 15.56
No onkos sitä takavaihtajan häkin kiristysruuvia kierretty tiukemmalle?
Jos se on liian löysällä, ei vaihtaja takuulla vaihda suurimmalle takarattaalle?

Kyllä on...

lansive
02.08.2012, 15.57
Signaali-kohinasuhdetta parantaisi huomattavasti jos lisätietojen kysyjät olisivat vaivautuneet lukemaan koko koko kysymyksen.:mad:

Minulla oli vastaava ongelma maantiepyörässä (wanha 9sp Shimano 105) ja siinä syynä oli vivussa vaijerin pään ottaminen kiinni väärään kohtaan vivun sisällä. Tuo tuli kun laitoin uuden vaijerin ja en heti kiinnittänyt sitä vaihtajaan. En oikeastaan tiedä miten tuo pääsi tapahtumaan, koska kädellä vastaan pitämällä testasin ensin, että kaikki naksut toimivat. Sitten vaijeri jäi roikkumaan kunnes muuten oli valmista. Kiristin taas vaijeria käsin ja kokeilin, että ollaan pienimmällä rattaalla. Vaijeri kiinni, säätö kolmanneksi pienemmällä rattaalla ja kokeilua. Eikä noussut kahdelle tai kolmelle isoimmalle. Aikani pähkäiltyäni otin kaikki irti ja ryhdyin tarkastamaan tilannetta. Mitään ei löytynyt laitoin uudelleen kiinni ja sama juttu. Kokeilin vähän lisää voimaa vipuun, jolloin vaijeri katkesi juuresta. Kahvaa availlessa sitten huomasin mitä oli käynyt. Vielä kerran asennus uudella vaijerilla ja johan alkoi toimia. En ole noita uusia Shimanon vipuja nähnyt, mutta eikö niistäkin saa kannen auki, jolloin näkee mekanismiin sisälle? Kannattaisi nyt vilkaista että siellä on kaikki kunnossa ja että vaijeri menee oikein, eikä mikään osa näytä suoraan valmistusvialliselta.

Tomi L.
02.08.2012, 16.35
Vaijeri asennettu pultin väärälle puolelle. Aiheuttaa juuri kyseisen ongelman. Toista vaihtoehtoa ei oikein edes ole jos kaikki osat on uusia ja yhteensopivia sekä pakka on kasattu oikein.

http://autobus.cyclingnews.com/photos/2007/tech/features/shimano_xt_launch07/Shimano_M770_Deore_XT_Shadow_rear_derailleur_b-tension_adjustment.jpg

Mika Hollström
02.08.2012, 18.26
Vaihtaja on purettu. Ihan hyvältä näyttää... Vaijeri on oikein. Vedettiin jopa yhtenäisellä kuorella vaihtajalta vaihteelle. Ei apua... Mie en ymmärrä...

sakuvaan
02.08.2012, 20.14
Tarkistappa että liipasimessa lukee 'Dyna-Sys'

Shimpan 10spd maasto takavaihtajat on ainoastaan Dyna-Sys yhteensopivia.

BadM
02.08.2012, 20.45
Vie polkupyöräkorjaamoon, täältä löytyy harvoin o i k e a t a tietoa, vain arvauksia...

Iglumies
03.08.2012, 06.10
Vie polkupyöräkorjaamoon, täältä löytyy harvoin o i k e a t a tietoa, vain arvauksia...
Löytyihän se totuus taas, Kaikkitietävältä tuulipukumieheltä.

drop
03.08.2012, 08.27
Vaijeri asennettu pultin väärälle puolelle. Aiheuttaa juuri kyseisen ongelman. Toista vaihtoehtoa ei oikein edes ole jos kaikki osat on uusia ja yhteensopivia sekä pakka on kasattu oikein.

http://autobus.cyclingnews.com/photos/2007/tech/features/shimano_xt_launch07/Shimano_M770_Deore_XT_Shadow_rear_derailleur_b-tension_adjustment.jpg

Mulla oli joskus juuri tämä ongelma jossain vaihtajassa. Aikani hakkasin päätä seinään kunnes selkis. :D

kona28
03.08.2012, 08.55
Olisko siellä 9sp takavaihtaja kympin sijaan ? Eroavuudet niissä on pieniä mutta ei toimi 9sp kympillä tai toisinpäin. Ota omasta pyörästäsi takavaihtaja ja kokeile.

Mika Hollström
26.08.2012, 15.54
Syy selkeni. Vaihdevipu oli väärän mallinen. Shimanon kymppi, mutta Ei Dyna-Sys, jollaisen takavaihtaja vaati. Kiitokset asiaa kanssani pähkäilleille.

dirtyrider
26.08.2012, 16.54
Tarkistappa että liipasimessa lukee 'Dyna-Sys'

Shimpan 10spd maasto takavaihtajat on ainoastaan Dyna-Sys yhteensopivia.


Syy selkeni. Vaihdevipu oli väärän mallinen. Shimanon kymppi, mutta Ei Dyna-Sys, jollaisen takavaihtaja vaati. Kiitokset asiaa kanssani pähkäilleille.


Vie polkupyöräkorjaamoon, täältä löytyy harvoin o i k e a t a tietoa, vain arvauksia...

Tällä(kin) kertaa osui oikeaan.. Karavaani kulkee ja koirat haukkuvat.. :rolleyes:

IncBuff
26.08.2012, 18.17
Täh? Onko Shimanolla muitakin kymppiosia maastoon kuin Dyna-Sys? Oon elänyt näköjään väärässä käsityksessä jo pidempään :o

Mika Hollström
27.08.2012, 12.25
Epäsopivaiset napit olivat Marinin suoratankoisesta maantiepyörästä...

sakuvaan
27.08.2012, 12.34
Dun dun dunnn!

Mä voitin.

zeizei
27.08.2012, 12.41
shimanon vaihtajissa muuttui vetosuhde tässä jossain välissä ja vanhojakin vaihtajia on vielä myynnissä "uusina". En nyt muista, mitkä nuo teknologioiden nimet on, mutta jos liipaisin ja vaihtaja eivät ole samaa "sarjaa" niin tuo voisi selittää nuo ongelmat.



Mä voitin.

Pah, minäpäs, mitä saa palkinnoksi ;)